[CMAKE/CLANG-CL] Silence some clang-cl warnings in consistency with our gcc build.
[reactos.git] / drivers / bluetooth / fbtusb / CMakeLists.txt
index f3f9d19..b0e167a 100644 (file)
@@ -12,7 +12,7 @@ list(APPEND SOURCE
 
 add_library(fbtusb SHARED ${SOURCE} fbtusb.rc)
 
-if((NOT MSVC) AND (NOT CMAKE_C_COMPILER_ID STREQUAL "Clang"))
+if(NOT MSVC)
     add_target_compile_flags(fbtusb "-Wno-unused-but-set-variable")
 endif()