[CMAKE]
[reactos.git] / drivers / bus / acpi / cmbatt / CMakeLists.txt
index c5ce34a..461adfe 100644 (file)
@@ -12,3 +12,6 @@ set_module_type(cmbatt kernelmodedriver)
 add_importlibs(cmbatt ntoskrnl hal battc wmilib)
 
 add_pch(cmbatt ${CMAKE_CURRENT_SOURCE_DIR}/cmbatt.h ${SOURCE})
+
+
+add_cd_file(TARGET cmbatt DESTINATION reactos/system32/drivers FOR all)
\ No newline at end of file