[NTOSKRNL] Add a first implementation of !handle command in KDBG
[reactos.git] / drivers / bus / isapnp / CMakeLists.txt
index ea6eea4..8646764 100644 (file)
@@ -1,12 +1,13 @@
 
-add_library(isapnp SHARED
+list(APPEND SOURCE
     isapnp.c
     pdo.c
     fdo.c
     hardware.c
-    isapnp.rc)
+    isapnp.h)
 
+add_library(isapnp SHARED ${SOURCE} isapnp.rc)
 set_module_type(isapnp kernelmodedriver)
 add_importlibs(isapnp ntoskrnl hal)
-add_pch(isapnp isapnp.h)
+add_pch(isapnp isapnp.h SOURCE)
 add_cd_file(TARGET isapnp DESTINATION reactos/system32/drivers NO_CAB FOR all)