Synchronize with trunk revision 59636 (just before Alex's CreateProcess revamp).
[reactos.git] / drivers / bus / pci / CMakeLists.txt
index 0fe7e24..5917718 100644 (file)
@@ -7,6 +7,5 @@ add_library(pci SHARED
 
 set_module_type(pci kernelmodedriver)
 add_importlibs(pci ntoskrnl hal)
-
-add_minicd_target(pci reactos pci.sys)
-add_livecd_target(pci reactos/system32/drivers)
+add_pch(pci pci.h)
+add_cd_file(TARGET pci DESTINATION reactos/system32/drivers NO_CAB FOR all)