Sync with trunk r62529.
[reactos.git] / drivers / bus / pci / CMakeLists.txt
index 5917718..79125d8 100644 (file)
@@ -1,11 +1,12 @@
 
-add_library(pci SHARED
+list(APPEND SOURCE
     fdo.c
     pci.c
     pdo.c
-    pci.rc)
+    pci.h)
 
+add_library(pci SHARED ${SOURCE} pci.rc)
 set_module_type(pci kernelmodedriver)
 add_importlibs(pci ntoskrnl hal)
-add_pch(pci pci.h)
+add_pch(pci pci.h SOURCE)
 add_cd_file(TARGET pci DESTINATION reactos/system32/drivers NO_CAB FOR all)