* Sync up to trunk head (r64829).
[reactos.git] / drivers / filesystems / cdfs / CMakeLists.txt
index 9bec1b4..d8aaaae 100644 (file)
@@ -18,10 +18,7 @@ list(APPEND SOURCE
     cdfs.h)
 
 add_library(cdfs SHARED ${SOURCE} cdfs.rc)
-
 set_module_type(cdfs kernelmodedriver)
 add_importlibs(cdfs ntoskrnl hal)
-
 add_pch(cdfs cdfs.h SOURCE)
-
 add_cd_file(TARGET cdfs DESTINATION reactos/system32/drivers NO_CAB FOR all)