- Update to r53061
[reactos.git] / drivers / filesystems / ext2 / CMakeLists.txt
index 3ae0112..46375e4 100644 (file)
@@ -24,9 +24,8 @@ list(APPEND SOURCE
 add_library(ext2fs SHARED ${SOURCE})
 
 target_link_libraries(ext2fs ${PSEH_LIB})
-
+add_pch(ext2fs inc/ext2fsd.h)
 set_module_type(ext2fs kernelmodedriver)
 add_importlibs(ext2fs ntoskrnl hal)
 
-add_minicd_target(ext2fs reactos ext2.sys)
-add_livecd_target(ext2fs reactos/system32/drivers ext2.sys)
+add_cd_file(TARGET ext2fs DESTINATION reactos/system32/drivers NO_CAB FOR all)