[CMAKE]
[reactos.git] / drivers / filesystems / fastfat / CMakeLists.txt
index 080792c..20234fa 100644 (file)
@@ -1,5 +1,5 @@
 
-set(CMAKE_C_CREATE_SHARED_LIBRARY "<CMAKE_C_COMPILER> <CMAKE_SHARED_LIBRARY_C_FLAGS> <LINK_FLAGS> <CMAKE_SHARED_LIBRARY_CREATE_C_FLAGS> -o <TARGET> <OBJECTS> <LINK_LIBRARIES>")
+
 
 list(APPEND SOURCE
     blockdev.c
@@ -18,6 +18,7 @@ list(APPEND SOURCE
     fsctl.c
     iface.c
     misc.c
+    pnp.c
     rw.c
     shutdown.c
     string.c
@@ -34,3 +35,5 @@ target_link_libraries(fastfat
 
 add_pch(fastfat ${CMAKE_CURRENT_SOURCE_DIR}/vfat.h ${SOURCE})
 add_dependencies(fastfat psdk bugcodes)
+add_minicd_target(fastfat reactos fastfat.sys)
+add_livecd_target(fastfat reactos/system32/drivers)
\ No newline at end of file