Sync with trunk revision 64099.
[reactos.git] / drivers / filesystems / fastfat / CMakeLists.txt
index fdc90be..40f0988 100644 (file)
@@ -26,6 +26,7 @@ list(APPEND SOURCE
 add_library(fastfat SHARED ${SOURCE} vfatfs.rc)
 
 set_module_type(fastfat kernelmodedriver)
+target_link_libraries(fastfat ${PSEH_LIB})
 add_importlibs(fastfat ntoskrnl hal)
 
 add_pch(fastfat vfat.h SOURCE)