* Sync up to trunk HEAD (r62285). Branch guys deserve the significant speedups too ;)
[reactos.git] / drivers / filesystems / fastfat / CMakeLists.txt
index af6a263..fdc90be 100644 (file)
@@ -21,13 +21,13 @@ list(APPEND SOURCE
     shutdown.c
     string.c
     volume.c
-    vfatfs.rc)
+    vfat.h)
 
-add_library(fastfat SHARED ${SOURCE})
+add_library(fastfat SHARED ${SOURCE} vfatfs.rc)
 
 set_module_type(fastfat kernelmodedriver)
 add_importlibs(fastfat ntoskrnl hal)
 
-add_pch(fastfat vfat.h)
+add_pch(fastfat vfat.h SOURCE)
 
 add_cd_file(TARGET fastfat DESTINATION reactos/system32/drivers NO_CAB FOR all)