- Update to r53061
[reactos.git] / drivers / filesystems / mup / CMakeLists.txt
index 0d7b1fc..1971243 100644 (file)
@@ -6,5 +6,5 @@ add_library(mup SHARED
 
 set_module_type(mup kernelmodedriver)
 add_importlibs(mup ntoskrnl hal)
-
-add_cd_file(TARGET mup DESTINATION reactos/system32/drivers)
\ No newline at end of file
+add_pch(mup mup.h)
+add_cd_file(TARGET mup DESTINATION reactos/system32/drivers FOR all)
\ No newline at end of file