[FASTFAT] Start implementing FAT32 statistics support
[reactos.git] / drivers / filesystems / npfs / CMakeLists.txt
index 2c1c98a..ee22a31 100644 (file)
@@ -22,9 +22,10 @@ list(APPEND SOURCE
     writesup.c
     npfs.h)
 
-add_library(npfs SHARED ${SOURCE})
+add_library(npfs SHARED ${SOURCE} npfs.rc)
 set_module_type(npfs kernelmodedriver)
 target_link_libraries(npfs ${PSEH_LIB})
 add_importlibs(npfs ntoskrnl hal)
 add_pch(npfs npfs.h SOURCE)
 add_cd_file(TARGET npfs DESTINATION reactos/system32/drivers FOR all)
+add_registry_inf(npfs_reg.inf)