- Update to r53061
[reactos.git] / drivers / filesystems / ntfs / CMakeLists.txt
index f96e6d0..172436e 100644 (file)
@@ -17,12 +17,11 @@ list(APPEND SOURCE
     volinfo.c
     ntfs.rc)
     
-add_library(ntfs SHARED ${CMAKE_CURRENT_BINARY_DIR}/ntfs_ntfs.h.gch ${SOURCE})
+add_library(ntfs SHARED ${SOURCE})
 
 set_module_type(ntfs kernelmodedriver)
 add_importlibs(ntfs ntoskrnl hal)
 
-add_pch(ntfs ${CMAKE_CURRENT_SOURCE_DIR}/ntfs.h ${SOURCE})
+add_pch(ntfs ntfs.h)
 
-add_minicd_target(ntfs reactos)
-add_livecd_target(ntfs reactos/system32/drivers)
+add_cd_file(TARGET ntfs DESTINATION reactos/system32/drivers NO_CAB FOR all)