* Sync up to trunk head (r64829).
[reactos.git] / drivers / filesystems / ntfs / CMakeLists.txt
index ed4875f..707f99d 100644 (file)
@@ -18,10 +18,7 @@ list(APPEND SOURCE
     ntfs.h)
 
 add_library(ntfs SHARED ${SOURCE} ntfs.rc)
-
 set_module_type(ntfs kernelmodedriver)
 add_importlibs(ntfs ntoskrnl hal)
-
 add_pch(ntfs ntfs.h SOURCE)
-
 add_cd_file(TARGET ntfs DESTINATION reactos/system32/drivers NO_CAB FOR all)