[USB-BRINGUP-TRUNK]
[reactos.git] / drivers / hid / hidclass / CMakeLists.txt
index be06d0d..b5ae158 100644 (file)
@@ -17,4 +17,6 @@ set_target_properties(hidclass PROPERTIES SUFFIX ".sys")
 
 
 add_importlibs(hidclass ntoskrnl hidparse hal)
 
 
 add_importlibs(hidclass ntoskrnl hidparse hal)
-add_importlib_target(hidclass.spec)
\ No newline at end of file
+add_importlib_target(hidclass.spec)
+
+add_cd_file(TARGET hidclass DESTINATION reactos/system32/drivers NO_CAB FOR all)
\ No newline at end of file