[CMAKE]
[reactos.git] / drivers / input / mouclass / CMakeLists.txt
index eb02725..13463ba 100644 (file)
@@ -1,6 +1,4 @@
 
-
-
 add_library(mouclass SHARED
     misc.c
     mouclass.c
@@ -8,8 +6,8 @@ add_library(mouclass SHARED
 
 set_module_type(mouclass kernelmodedriver)
 
-target_link_libraries(mouclass pseh)
+target_link_libraries(mouclass ${PSEH_LIB})
 
 add_importlibs(mouclass ntoskrnl hal)
 
-add_cab_target(mouclass 2)
\ No newline at end of file
+add_cd_file(TARGET mouclass DESTINATION reactos/system32/drivers FOR all)
\ No newline at end of file