- Update to r53061
[reactos.git] / drivers / input / sermouse / CMakeLists.txt
index e9a2003..42dfee9 100644 (file)
@@ -10,6 +10,6 @@ add_library(sermouse SHARED
     sermouse.rc)
 
 set_module_type(sermouse kernelmodedriver)
+add_pch(sermouse sermouse.h)
 add_importlibs(sermouse ntoskrnl hal)
-
-add_cab_target(sermouse 2)
+add_cd_file(TARGET sermouse DESTINATION reactos/system32/drivers FOR all)