[CMAKE]
[reactos.git] / drivers / storage / classpnp / CMakeLists.txt
index c68627b..94b7b40 100644 (file)
@@ -36,7 +36,7 @@ list(APPEND SOURCE
 spec2def(classpnp.sys class.spec)
 
 add_library(classpnp SHARED ${SOURCE})
-target_link_libraries(classpnp pseh libcntpr)
+target_link_libraries(classpnp ${PSEH_LIB} libcntpr)
 
 set_module_type(classpnp kernelmodedriver)