[CMAKE]
[reactos.git] / drivers / storage / ide / uniata / CMakeLists.txt
index 90b866a..8052d7f 100644 (file)
@@ -2,6 +2,7 @@
 include_directories(inc)
 
 set_cpp()
+set_rc_compiler()
 
 add_library(uniata SHARED
     id_ata.cpp
@@ -17,5 +18,4 @@ add_library(uniata SHARED
 set_module_type(uniata kernelmodedriver)
 add_importlibs(uniata scsiport ntoskrnl hal)
 
-add_minicd_target(uniata reactos uniata.sys)
-add_livecd_target(uniata reactos/system32/drivers)
\ No newline at end of file
+add_cd_file(TARGET uniata DESTINATION reactos/system32/drivers NO_CAB FOR all)
\ No newline at end of file