Synchronize with trunk.
[reactos.git] / drivers / usb / usbehci / CMakeLists.txt
index 828804b..8cf3944 100644 (file)
@@ -21,16 +21,6 @@ target_link_libraries(usbehci
     libcntpr
     ${PSEH_LIB})
 
-# FIXME: http://www.cmake.org/Bug/view.php?id=12998
-if(MSVC)
-    #add_target_compile_flags(usbehci "/GR-")
-    set_source_files_properties(${SOURCE} PROPERTIES COMPILE_FLAGS "/GR-")
-else()
-    target_link_libraries(usbehci -lgcc)
-    #add_target_compile_flags(usbehci "-fno-exceptions -fno-rtti")
-    set_source_files_properties(${SOURCE} PROPERTIES COMPILE_FLAGS "-fno-exceptions -fno-rtti")
-endif()
-
 set_module_type(usbehci kernelmodedriver)
 add_importlibs(usbehci ntoskrnl hal usbd)