[CMAKE] Use modules instead of shared libraries
[reactos.git] / drivers / usb / usbuhci_new / CMakeLists.txt
index b46c724..744113f 100644 (file)
@@ -4,7 +4,7 @@ list(APPEND SOURCE
     usbuhci.c
     usbuhci.h)
 
-add_library(usbuhci SHARED
+add_library(usbuhci MODULE
     ${SOURCE}
     guid.c
     usbuhci.rc)