[CMAKE]
[reactos.git] / drivers / video / displays / vga / CMakeLists.txt
index 6173c5f..fa24aed 100644 (file)
@@ -20,5 +20,6 @@ set_subsystem(vgaddi native)
 set_image_base(vgaddi 0x00010000)
 
 add_importlibs(vgaddi win32k)
+target_link_libraries(vgaddi libcntpr)
 add_dependencies(vgaddi psdk bugcodes)
-add_cab_target(vgaddi 1)
\ No newline at end of file
+add_cd_file(TARGET vgaddi DESTINATION reactos/system32 FOR all)
\ No newline at end of file