- Update to r53061
[reactos.git] / drivers / video / font / ftfd / CMakeLists.txt
index cf7d540..c2e6643 100644 (file)
@@ -19,7 +19,8 @@ target_link_libraries(ftfd
     freetype
     libcntpr)
 
+add_pch(ftfd ftfd.h)
 add_importlibs(ftfd win32k)
 add_dependencies(ftfd psdk)
-add_cab_target(ftfd 1)
+add_cd_file(TARGET ftfd DESTINATION reactos/system32 FOR all)
 add_importlib_target(ftfd.spec)