[HNETCFG] Sync with Wine 3.0. CORE-14225
[reactos.git] / hal / CMakeLists.txt
index e767918..f11bad8 100644 (file)
@@ -1,8 +1,9 @@
 
+project(HAL)
 if((ARCH STREQUAL "i386") OR (ARCH STREQUAL "amd64"))
     add_subdirectory(halx86)
 elseif(ARCH STREQUAL "arm")
-#    add_subdirectory(halarm)
+    add_subdirectory(halarm)
 elseif(ARCH STREQUAL "powerpc")
 #    add_subdirectory(halppc)
 endif()