[CMAKE]
[reactos.git] / hal / halx86 / CMakeLists.txt
index c4467cf..ebada96 100644 (file)
@@ -101,7 +101,7 @@ if(ARCH MATCHES i386)
     add_importlibs(hal ntoskrnl)
     target_link_libraries(hal libcntpr)
 
-    add_cd_file(TARGET hal DESTINATION reactos/system32 NO_CAB)
+    add_cd_file(TARGET hal DESTINATION reactos/system32 NO_CAB FOR all)
 
     # mini_hal
     add_library(mini_hal ${MINI_HAL_SOURCE})