Synchronize with trunk revision 59636 (just before Alex's CreateProcess revamp).
[reactos.git] / lib / 3rdparty / adns / CMakeLists.txt
index 9d22f87..b300ee7 100644 (file)
@@ -22,4 +22,7 @@ list(APPEND SOURCE
 
 add_library(adns ${SOURCE})
 add_dependencies(adns psdk)
-allow_warnings(adns)
+
+if(NOT MSVC)
+    add_target_compile_flags(adns "-Wno-unused-but-set-variable")
+endif()