[CMAKE]
[reactos.git] / lib / 3rdparty / mingw / CMakeLists.txt
index e6f4a97..8390d6c 100644 (file)
@@ -41,7 +41,7 @@ list(APPEND MINGW_COMMON_SOURCE
 add_library(mingw_common ${MINGW_COMMON_SOURCE})
 
 if(NOT MSVC)
-  add_dependencies(mingw_common oldnames)
+    target_link_libraries(mingw_common oldnames)
 endif(NOT MSVC)
 
 set_target_properties(mingw_common PROPERTIES COMPILE_DEFINITIONS _M_CEE_PURE)