Sunc with trunk revision 58971.
[reactos.git] / media / CMakeLists.txt
index 84852fb..5a9ef5c 100644 (file)
@@ -1,3 +1,9 @@
 add_subdirectory(fonts)
 add_subdirectory(inf)
-add_subdirectory(nls)
\ No newline at end of file
+add_subdirectory(nls)
+add_subdirectory(vgafonts)
+
+add_cd_file(FILE ${CMAKE_CURRENT_SOURCE_DIR}/drivers/etc/hosts DESTINATION reactos/system32/drivers/etc FOR all)
+add_cd_file(FILE ${CMAKE_CURRENT_SOURCE_DIR}/drivers/etc/KDBinit DESTINATION reactos/system32/drivers/etc FOR all)
+add_cd_file(FILE ${CMAKE_CURRENT_SOURCE_DIR}/drivers/etc/services DESTINATION reactos/system32/drivers/etc FOR all)
+add_cd_file(FILE ${CMAKE_CURRENT_SOURCE_DIR}/sounds/ReactOS_LogOn.wav DESTINATION reactos/media FOR all)