* Sync up to trunk r55544.
[reactos.git] / media / fonts / CMakeLists.txt
index b2e6f47..d0836ac 100644 (file)
@@ -34,5 +34,5 @@ list(APPEND FONT_FILES
 )
 
 foreach(item ${FONT_FILES})
-    add_cab("${CMAKE_CURRENT_SOURCE_DIR}/${item}" 3)
+    add_cd_file(FILE "${CMAKE_CURRENT_SOURCE_DIR}/${item}" DESTINATION reactos/Fonts FOR all)
 endforeach(item)
\ No newline at end of file