Synchronize with trunk's revision r57652.
[reactos.git] / modules / CMakeLists.txt
index 9c8ee98..22e0cfc 100644 (file)
@@ -2,3 +2,11 @@
 if(EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/rostests/)
 add_subdirectory(rostests)
 endif()
+
+if(EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/rosapps/)
+add_subdirectory(rosapps)
+endif()
+
+if(EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/wallpaper/)
+add_subdirectory(wallpaper)
+endif()