Sync with trunk r63174.
[reactos.git] / modules / CMakeLists.txt
index 22e0cfc..2eda345 100644 (file)
@@ -1,4 +1,6 @@
 
+if(NOT ARCH STREQUAL "amd64")
+
 if(EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/rostests/)
 add_subdirectory(rostests)
 endif()
@@ -10,3 +12,5 @@ endif()
 if(EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/wallpaper/)
 add_subdirectory(wallpaper)
 endif()
+
+endif()