Sync with trunk.
[reactos.git] / modules / CMakeLists.txt
index 9c8ee98..2eda345 100644 (file)
@@ -1,4 +1,16 @@
 
+if(NOT ARCH STREQUAL "amd64")
+
 if(EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/rostests/)
 add_subdirectory(rostests)
 endif()
+
+if(EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/rosapps/)
+add_subdirectory(rosapps)
+endif()
+
+if(EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/wallpaper/)
+add_subdirectory(wallpaper)
+endif()
+
+endif()