[RSHELL]
[reactos.git] / modules / CMakeLists.txt
index f258bd6..2eda345 100644 (file)
@@ -1,4 +1,6 @@
 
+if(NOT ARCH STREQUAL "amd64")
+
 if(EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/rostests/)
 add_subdirectory(rostests)
 endif()
@@ -6,3 +8,9 @@ endif()
 if(EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/rosapps/)
 add_subdirectory(rosapps)
 endif()
+
+if(EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/wallpaper/)
+add_subdirectory(wallpaper)
+endif()
+
+endif()