[KMTESTS:FSRTL] Fix all FsRtlLargeMcbTestsFastFat() checks
[reactos.git] / modules / CMakeLists.txt
index 93467e1..e09868d 100644 (file)
@@ -1,16 +1,20 @@
 
-if(EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/rostests/)
+if(ENABLE_ROSTESTS)
     add_subdirectory(rostests)
 endif()
 
-if(EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/rosapps/)
+if(ENABLE_ROSAPPS)
     add_subdirectory(rosapps)
 endif()
 
-if(EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/wallpapers/)
+if(ENABLE_WALLPAPERS)
     add_subdirectory(wallpapers)
 endif()
 
+if(EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/AHK_Tests/)
+    add_subdirectory(AHK_Tests)
+endif()
+
 ## Extra files for Boot/Live/Hybrid CD. You need to put them under [boot|live|hybrid]cd_extras
 ## in the same layout as you want them to be in the CD.
 if(EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/bootcd_extras/)