Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / modules / rosapps / applications / net / netreg / CMakeLists.txt
diff --git a/modules/rosapps/applications/net/netreg/CMakeLists.txt b/modules/rosapps/applications/net/netreg/CMakeLists.txt
new file mode 100644 (file)
index 0000000..ce7e2fc
--- /dev/null
@@ -0,0 +1,6 @@
+
+set_cpp(WITH_RUNTIME WITH_STL)
+add_executable(netreg netreg.cpp netreg.rc)
+set_module_type(netreg win32cui)
+add_importlibs(netreg advapi32 user32 ws2_32 msvcrt kernel32 ntdll)
+add_cd_file(TARGET netreg DESTINATION reactos/system32 FOR all)