[MLANG_WINETEST] Sync with Wine Staging 1.7.55. CORE-10536
[reactos.git] / reactos / CMakeLists.txt
index 5dbb525..d90eef1 100644 (file)
@@ -38,7 +38,7 @@ set(CMAKE_COLOR_MAKEFILE OFF)
 set(CMAKE_SKIP_INSTALL_RULES ON)
 
 if(NOT DEFINED NEW_STYLE_BUILD)
-    set(NEW_STYLE_BUILD FALSE)
+    set(NEW_STYLE_BUILD TRUE)
 endif()
 
 if(NOT ARCH)
@@ -120,6 +120,9 @@ else()
         include(cmake/host-tools.cmake)
     endif()
 
+    # Print build type
+    message("-- Build Type: ${CMAKE_BUILD_TYPE}")
+
     # adjust the default behaviour of the FIND_XXX() commands:
     # search headers and libraries in the target environment, search
     # programs in the host environment