[EVENTVWR]
[reactos.git] / reactos / base / applications / mscutils / eventvwr / CMakeLists.txt
index a15680e..baaa320 100644 (file)
@@ -1,8 +1,12 @@
 
+file(GLOB eventvwr_rc_deps res/*.*)
+add_rc_deps(eventvwr.rc ${eventvwr_rc_deps})
 add_executable(eventvwr eventvwr.c eventvwr.rc)
 set_module_type(eventvwr win32gui UNICODE)
-add_importlibs(eventvwr user32 comctl32 advapi32 msvcrt kernel32)
+add_importlibs(eventvwr user32 gdi32 comctl32 comdlg32 advapi32 msvcrt kernel32 ntdll)
+
 if(MSVC)
     add_importlibs(eventvwr ntdll)
 endif()
+
 add_cd_file(TARGET eventvwr DESTINATION reactos/system32 FOR all)