[CONUTILS]
[reactos.git] / reactos / base / applications / network / net / CMakeLists.txt
index 94c0c17..45b85d9 100644 (file)
@@ -19,7 +19,7 @@ list(APPEND SOURCE
 
 add_executable(net ${SOURCE} net.rc)
 set_module_type(net win32cui UNICODE)
-target_link_libraries(net conutils ${PSEH_LIB})
+target_link_libraries(net conutils_stream ${PSEH_LIB})
 add_importlibs(net advapi32 netapi32 mpr msvcrt kernel32 ntdll)
 add_pch(net net.h SOURCE)
 add_cd_file(TARGET net DESTINATION reactos/system32 FOR all)