[RAPPS] Stopped GCC whining (fixed GCC build)
[reactos.git] / reactos / base / applications / rapps / CMakeLists.txt
index 350ead0..82ade46 100644 (file)
@@ -32,7 +32,10 @@ list(APPEND SOURCE
     include/unattended.h
 )
 
-add_definitions(-DUSE_CERT_PINNING)
+add_definitions(
+    -DUSE_CERT_PINNING
+    -D_ATL_NO_EXCEPTIONS)
+    
 file(GLOB_RECURSE rapps_rc_deps res/*.*)
 add_rc_deps(rapps.rc ${rapps_rc_deps})
 add_executable(rapps ${SOURCE} rapps.rc)