[RAPPS] unuglify icons. CORE-10642
[reactos.git] / reactos / base / applications / rapps / CMakeLists.txt
index 03e6c8f..a46adc6 100644 (file)
@@ -1,4 +1,6 @@
 
+include_directories(${REACTOS_SOURCE_DIR}/lib/cryptlib)
+
 list(APPEND SOURCE
     aboutdlg.c
     available.c
@@ -7,7 +9,6 @@ list(APPEND SOURCE
     listview.c
     loaddlg.c
     misc.c
-    parser.c
     richedit.c
     settingsdlg.c
     splitter.c
@@ -17,6 +18,9 @@ list(APPEND SOURCE
     winmain.c
     rapps.h)
 
+add_definitions(-DUSE_CERT_PINNING)
+file(GLOB_RECURSE rapps_rc_deps res/*.*)
+add_rc_deps(rapps.rc ${rapps_rc_deps})
 add_executable(rapps ${SOURCE} rapps.rc)
 set_module_type(rapps win32gui UNICODE)
 target_link_libraries(rapps uuid)