[CLB]
[reactos.git] / reactos / base / applications / regedit / clb / CMakeLists.txt
index 4024c92..29e3853 100644 (file)
@@ -1,7 +1,6 @@
 
 spec2def(clb.dll clb.spec)
 
-set_unicode()
 set_rc_compiler()
 
 add_library(clb SHARED
@@ -9,6 +8,5 @@ add_library(clb SHARED
     clb.rc
     ${CMAKE_CURRENT_BINARY_DIR}/clb.def)
 
-set_module_type(clb win32dll)
+set_module_type(clb win32dll UNICODE)
 add_importlibs(clb user32 gdi32 comctl32 kernel32 ntdll)
-    
\ No newline at end of file