[CMAKE]
[reactos.git] / reactos / base / applications / winver / CMakeLists.txt
index 005d1a3..09756ca 100644 (file)
@@ -1,7 +1,6 @@
 
-set_unicode()
 
 add_executable(winver winver.c)
-set_module_type(winver win32gui)
+set_module_type(winver win32gui UNICODE)
 add_importlibs(winver shell32 msvcrt kernel32)
 add_cd_file(TARGET winver DESTINATION reactos/system32 FOR all)