[UMPNPMGR]
[reactos.git] / reactos / base / services / umpnpmgr / CMakeLists.txt
index 2aad52f..c361e5e 100644 (file)
@@ -1,6 +1,6 @@
 
-include_directories(${REACTOS_SOURCE_DIR}/include/reactos/idl)
-add_rpc_files(server ${REACTOS_SOURCE_DIR}/include/reactos/idl/pnp.idl)
+include_directories(${REACTOS_SOURCE_DIR}/sdk/include/reactos/idl)
+add_rpc_files(server ${REACTOS_SOURCE_DIR}/sdk/include/reactos/idl/pnp.idl)
 spec2def(umpnpmgr.dll umpnpmgr.spec ADD_IMPORTLIB)
 
 add_library(umpnpmgr SHARED
@@ -12,5 +12,5 @@ add_library(umpnpmgr SHARED
 
 target_link_libraries(umpnpmgr wdmguid ${PSEH_LIB})
 set_module_type(umpnpmgr win32dll UNICODE)
-add_importlibs(umpnpmgr advapi32 rpcrt4 userenv shlwapi msvcrt kernel32 ntdll)
+add_importlibs(umpnpmgr advapi32 rpcrt4 userenv shlwapi msvcrt user32 kernel32 ntdll)
 add_cd_file(TARGET umpnpmgr DESTINATION reactos/system32 FOR all)