[REACTOS][VMWINST][WELCOME] Properly track resource file dependencies. CORE-9806
[reactos.git] / reactos / base / setup / vmwinst / CMakeLists.txt
index f5eac7a..6a5c0eb 100644 (file)
@@ -1,4 +1,6 @@
 
+file(GLOB vmwinst_rc_deps resources/*.*)
+add_rc_deps(vmwinst.rc ${vmwinst_rc_deps})
 add_executable(vmwinst vmwinst.c vmwinst.rc)
 target_link_libraries(vmwinst ${PSEH_LIB})
 set_module_type(vmwinst win32gui UNICODE)