[EXPLORER]
[reactos.git] / reactos / base / shell / explorer / CMakeLists.txt
index e9ae80a..abd294d 100644 (file)
@@ -63,4 +63,9 @@ add_cd_file(FILE ${CMAKE_CURRENT_SOURCE_DIR}/explorer-cfg-template.xml DESTINATI
 
 if(NOT MSVC)
     add_compile_flags("-Wno-error=narrowing")
+
+    # GCC bug #59472
+    if(LTCG)
+        add_target_link_flags(explorer "-Wno-error")
+    endif()
 endif()