[BOOTLIB]
[reactos.git] / reactos / boot / environ / CMakeLists.txt
index 5a63aff..34b5b1a 100644 (file)
@@ -70,7 +70,7 @@ endif()
 add_asm_files(bootlib_asm ${BOOTLIB_ASM_SOURCE})
 add_library(bootlib ${BOOTLIB_SOURCE} ${bootlib_asm})
 add_pch(bootlib app/bootmgr/bootmgr.h BOOTLIB_SOURCE)
-add_dependencies(bootlib bugcodes bootmsg xdk)
+add_dependencies(bootlib bugcodes asm bootmsg xdk)
 
 list(APPEND BOOTMGR_BASE_SOURCE
      app/bootmgr/efiemu.c