[SETUP16/EXPLORER/LIBTIFF/DESK/ADVAPI32/MCIWAVE/SAMSRV/SHELL32/WINMM/LIBMPG123]
[reactos.git] / reactos / dll / 3rdparty / libtiff / CMakeLists.txt
index 1971feb..27ec6ad 100644 (file)
@@ -61,4 +61,5 @@ add_cd_file(TARGET libtiff DESTINATION reactos/system32 FOR all)
 
 if(NOT MSVC)
     allow_warnings(libtiff)
+    add_target_compile_flags(libtiff "-Wno-unused-but-set-variable")
 endif()