[SHIMLIB] Shim helper functions keep a list of used shims, so that events can be...
[reactos.git] / reactos / dll / appcompat / shims / shimlib / CMakeLists.txt
index 77632b2..1b23316 100644 (file)
@@ -1,7 +1,11 @@
 
 list(APPEND SOURCE
+    shimdbgsupp.c
     shimlib.c
-    shimlib.h)
+    shimlib.h
+    # These .inl functions are included so they show up in vs
+    setup_shim.inl
+    implement_shim.inl)
 
 add_library(shimlib ${SOURCE})
 add_dependencies(shimlib xdk)