[CMAKE]
[reactos.git] / reactos / dll / cpl / hotplug / CMakeLists.txt
index c5ec3d6..46c8d3d 100644 (file)
@@ -1,25 +1,15 @@
 
-
 spec2def(hotplug.dll hotplug.spec)
 
 list(APPEND SOURCE
     hotplug.c
-    enum.c
+    enum.c)
+
+add_library(hotplug SHARED
+    ${SOURCE}
     hotplug.rc
     ${CMAKE_CURRENT_BINARY_DIR}/hotplug.def)
 
-add_library(hotplug SHARED ${SOURCE})
-
 set_module_type(hotplug win32dll UNICODE)
-
-add_importlibs(hotplug
-    msvcrt
-    user32
-    gdi32
-    advapi32
-    ntdll
-    setupapi
-    comctl32
-    kernel32)
-
+add_importlibs(hotplug user32 gdi32 advapi32 setupapi comctl32 msvcrt kernel32 ntdll)
 add_cd_file(TARGET hotplug DESTINATION reactos/system32 FOR all)