[INPUT]
[reactos.git] / reactos / dll / cpl / input / CMakeLists.txt
index 6b86afe..19d0de7 100644 (file)
@@ -1,19 +1,17 @@
 
-set_unicode()
-set_rc_compiler()
-
 spec2def(input.dll input.spec)
 
 add_library(input SHARED
     input.c
     settings.c
+    advsettings.c
     keysettings.c
     add.c
     changekeyseq.c
     input.rc
     ${CMAKE_CURRENT_BINARY_DIR}/input.def)
 
-set_module_type(input win32dll)
+set_module_type(input win32dll UNICODE)
 
 add_importlibs(input
     msvcrt